aptの脆弱性情報(CVE-2020-27350)

こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面 和毅です。

12/10/2020にaptの脆弱性情報(CVE-2020-27350)が公開されています。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。



[過去の関連リンク(最新10件)]



Priority

\n
CVE番号 影響するバージョン Priority CVSS Score / CVSS Vector
CVE-2020-27350 < 1.8.2.2

修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)

  • http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2020-27350
    • DoSの可能性
    • APTのar/tarの入力検証に問題が見つかりました。これにより、悪意のあるdebパッケージを読み込んだ際に境界外読み込みや無限ループが発生し、DoSが引き起こされる可能性があります。

主なディストリビューションの対応方法

詳細は、各ディストリビューションの提供元にご確認ください


対処方法

各ディストリビューションの案内に従い、アップデートを行ってください。


セキュリティ系連載案内


OSSに関するお困りごとは サイオス OSSよろず相談室まで

サイオスOSSよろず相談室 では、OSSを利用する中で発生する問題に対し、長年培ってきた技術力・サポート力をもって企業のOSS活用を強力に支援します。Red Hat Enterprise Linux のほか、CentOS をご利用されている環境でのサポートも提供いたします。

前へ

OpenSSLの脆弱性情報(High: CVE-2020-1971)

次へ

curlの複数の脆弱性情報(Low: CVE-2020-8284, Medium: CVE-2020-8285, CVE-2020-8286 )