Glusterの複数の脆弱性(CVE-2017-15085, CVE-2017-15086, CVE-2017-15087) — | サイオスOSS | サイオステクノロジー

Glusterの複数の脆弱性(CVE-2017-15085, CVE-2017-15086, CVE-2017-15087) — | サイオスOSS | サイオステクノロジー
現在位置: ホーム / セキュリティ ブログ / Glusterの複数の脆弱性(CVE-2017-15085, CVE-2017-15086, CVE-2017-15087)

Glusterの複数の脆弱性(CVE-2017-15085, CVE-2017-15086, CVE-2017-15087)

11/08/2017にGlusterの複数の脆弱性(CVE-2017-15085, CVE-2017-15086, CVE-2017-15087)が出ています。今回はこれらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。

こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面 和毅です。

11/08/2017にGlusterの複数の脆弱性(CVE-2017-15085, CVE-2017-15086, CVE-2017-15087)が出ています。今回はこれらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。




Priority

Moderate

修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)


主なディストリビューションの対応方法

詳細は、各ディストリビューションの提供元にご確認ください


対処方法

各ディストリビューションの案内に従い、アップデートを行ってください。

[参考]


セミナー情報

2017/11/29 19:00に、OSSセキュリティ技術の会 第二回勉強会を行います。

今回のテーマは新世代のOSS認証基盤です。

https://connpass.com/event/69314/がプログラム内容と申し込みの詳細になります。奮ってご参加下さい。

セキュリティ系連載案内

OSSに関するお困りごとは サイオス OSSよろず相談室まで

サイオスOSSよろず相談室 では、OSSを利用する中で発生する問題に対し、長年培ってきた技術力・サポート力をもって企業のOSS活用を強力に支援します。Red Hat Enterprise Linux のほか、CentOS をご利用されている環境でのサポートも提供いたします。

タグ:
OSSよろず相談室

サイオスOSSよろず相談室(2)

問い合わせボタン

----- EXTENDED BODY:

前へ

Gitの脆弱性 ( CVE-2017-1000117 ) — | サイオスOSS | サイオステクノロジー

次へ

Sambaに複数の脆弱性(CVE-2018-1050, CVE-2018-1057) — | サイオスOSS | サイオステクノロジー