katelloの脆弱性情報(Moderate: CVE-2018-16887)

こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面 和毅です。

01/12/2019に、Red Hat Satelliteのコンポーネントの一部として使われているkatelloの脆弱性情報(Moderate: CVE-2018-16887)が公開されています。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。




Priority

  • CVE-2018-16887

    Moderate

    • SuSE
  • Red Hat Customer Potal
    • CVSS v3 Base Score: 5.4
    • Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N
  • NVD

修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)

  • http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-16887
    • XSSによるコード実行の可能性
    • 重要度 - Moderate
    • 3.9.0より前のkatelloには、XSSの脆弱性があります。organization/locationを作成/編集する権限を持つ攻撃者は、サブスクリプションやRed Hat Repositories wizardを用いて接続したユーザに対してXSS攻撃を実行することが出来ます。

主なディストリビューションの対応方法

詳細は、各ディストリビューションの提供元にご確認ください


対処方法

各ディストリビューションの案内に従い、アップデートを行ってください。

セキュリティ系連載案内

OSSに関するお困りごとは サイオス OSSよろず相談室まで

サイオスOSSよろず相談室 では、OSSを利用する中で発生する問題に対し、長年培ってきた技術力・サポート力をもって企業のOSS活用を強力に支援します。Red Hat Enterprise Linux のほか、CentOS をご利用されている環境でのサポートも提供いたします。

前へ

Docker Engineの脆弱性情報(CVE-2018-20699)

次へ

Policy Kitの脆弱性情報(Moderate: CVE-2019-6133)