Linux Kernelの脆弱性(Moderate: CVE-2022-24958, CVE-2022-24959)

こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面 和毅です。

02/11/2022にLinux Kernelの脆弱性(Moderate: CVE-2022-24958, CVE-2022-24959)が公開されました。今回はこちらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。




Priority

CVE番号 影響するバージョン 一次情報源 Priority CVSS Score / CVSS Vector
CVE-2022-24958 Linux Kernel < 5.16.8

usb: gadget: clear related members when goto fail

Red Hat: 6.2 Moderate

Red Hat: CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

CVE-2022-24959 Linux Kernel < 5.16.5

yam: fix a memory leak in yam_siocdevprivate()

Red Hat: 6.2 Moderate

Red Hat: CVSS:3.1/AV:L/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)


対処方法

各ディストリビューションの案内に従い、アップデートを行ってください。全てのRed Hat製品でパッチが行き渡っているかを確認するには、Red Hat SatelliteKatello、Spacewalk等を使うと管理が便利でしょう。

また、OSの再起動が発生しますので、pacemakerなどOSSのクラスタ製品やLifeKeeperなどの商用のクラスタリング製品を使うとサービス断の時間を最小限にすることが出来ます。

日々のメモを更新しています。

セキュリティ関係ニュースを更新しています。個別で情報出せるようになる前の簡単な情報・リンクなんかも載せていきます。

前へ

Linux Kernelの脆弱性(Moderate: CVE-2022-0286)

次へ

Linux Kernelの脆弱性(Important: CVE-2022-0185)