ModSecurity 3.0.0にXSSの脆弱性(CVE-2018-13065 )




07/03/2018にModSecurity 3.0.0にXSSの脆弱性情報(CVE-2018-13065 )が公開されています。今回はこの脆弱性の概要について簡単にまとめてみます。


こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面 和毅です。

07/03/2018にModSecurity 3.0.0にXSSの脆弱性情報(CVE-2018-13065 )が公開されています。今回はこの脆弱性の概要について簡単にまとめてみます。



修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)


主なディストリビューションの対応方法

詳細は、各ディストリビューションの提供元にご確認ください


対処方法

一次情報源のサイトに行き指示に従うか、各ディストリビューションの案内に従い、アップデートを行ってください。全てのRed Hat製品でパッチが行き渡っているかを確認するには、Red Hat SatelliteやKatello、Spacewalk等を使うと管理が便利でしょう。

[参考]

https://hackings8n.blogspot.com/2018/07/cve-2018-13065-modsecurity-300-has-xss.html

https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-13065

セキュリティ系連載案内


セミナー情報

2018年07月13日 (金) 19:00から、「OSSセキュリティ技術の会 第三回勉強会 (副題:"Keycloak"で、"認証王"に!!!おれはなるっ!!!!)」 と題しまして、OSS認証基盤のKeycloakに特化した話をさせて頂きます。

https://secureoss-sig.connpass.com/event/90917/がプログラム内容と申し込みの詳細になりますので、是非お申し込み下さい。

前へ

MySQL(MariaDB) 5.5/5.6のmysql clientの脆弱性( Riddle : CVE-2017-3305 ) — | サイオスOSS | サイオステクノロジー

次へ

Linux Kernelの脆弱性情報(CVE-2018-5953, CVE-2018-5995 )