phpMyAdminの脆弱性(CVE-2018-10188) — | サイオスOSS | サイオステクノロジー

phpMyAdminの脆弱性(CVE-2018-10188) — | サイオスOSS | サイオステクノロジー

現在位置: ホーム / セキュリティ ブログ / phpMyAdminの脆弱性(CVE-2018-10188)
 

phpMyAdminの脆弱性(CVE-2018-10188)

04/17/2018にphpMyAdminの脆弱性情報(CVE-2018-10188)が公開されています。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。
 


こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面 和毅です。

04/17/2018にphpMyAdminの脆弱性情報(CVE-2018-10188)が公開されています。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。


一次情報源

PMASA-2018-2


Priority

Critical

修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)


主なディストリビューションの対応方法

詳細は、各ディストリビューションの提供元にご確認ください


対処方法

各ディストリビューションやシステム提供元の案内に従い、アップデートを行ってください。

[参考]

https://patchwork.freedesktop.org/patch/211845/

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2018-10188

セキュリティ系連載案内

OSSに関するお困りごとは サイオス OSSよろず相談室まで

サイオスOSSよろず相談室 では、OSSを利用する中で発生する問題に対し、長年培ってきた技術力・サポート力をもって企業のOSS活用を強力に支援します。Red Hat Enterprise Linux のほか、CentOS をご利用されている環境でのサポートも提供いたします。

 
OSSよろず相談室

サイオスOSSよろず相談室(2)

問い合わせボタン

----- EXTENDED BODY:

前へ

OpenSSLの脆弱性 ( CVE-2017-3733 ) — | サイオスOSS | サイオステクノロジー

次へ

glibcの脆弱性(CVE-2017-16997) — | サイオスOSS | サイオステクノロジー