systemdの脆弱性(CVE-2018-1049) — | サイオスOSS | サイオステクノロジー

systemdの脆弱性(CVE-2018-1049) — | サイオスOSS | サイオステクノロジー
現在位置: ホーム / セキュリティ ブログ / systemdの脆弱性(CVE-2018-1049)

systemdの脆弱性(CVE-2018-1049)

1/24/2018に、systemdに関して脆弱性の情報(CVE-2018-1049)が公開されています。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。

こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面です。

1/24/2018に、systemdに関して脆弱性の情報(CVE-2018-1049)が公開されています。今回はこの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。




Priority

Moderate

修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)


主なディストリビューションの対応方法

詳細は、各ディストリビューションの提供元にご確認ください


対処方法

各ディストリビューションの案内に従い、アップデートを行ってください。全てのRed Hat製品でパッチが行き渡っているかを確認するには、Red Hat Satelliteを使うと管理が便利でしょう。

Red Hat Satelliteを用いた一般的なErattaの適用は、『Red Hat Satellite 6でerrataを適用してみる』を 参考にして下さい。

[参考]

https://bugs.launchpad.net/ubuntu/+source/systemd/+bug/1709649

セキュリティ系連載案内


セミナー情報

著者が所属しているOSSセキュリティ技術の会では、02/23/(金)に「3コマ連続 [セキュリティトラック] OSSと脆弱性管理」と題して、OSSの利用と脆弱性管理に関しての、パネルディスカッションを含めたセッションを行います。

https://www.ospn.jp/osc2018-spring/modules/eguide/event.php?eid=49がプログラム内容の詳細になりますので、是非お申し込み下さい。

OSSに関するお困りごとは サイオス OSSよろず相談室まで

サイオスOSSよろず相談室 では、OSSを利用する中で発生する問題に対し、長年培ってきた技術力・サポート力をもって企業のOSS活用を強力に支援します。Red Hat Enterprise Linux のほか、CentOS をご利用されている環境でのサポートも提供いたします。

タグ:
OSSよろず相談室

サイオスOSSよろず相談室(2)

問い合わせボタン

----- EXTENDED BODY:

前へ

wgetの脆弱性(CVE-2017-6508) — | サイオスOSS | サイオステクノロジー

次へ

GlusterFSの脆弱性(CVE-2018-1088) — | サイオスOSS | サイオステクノロジー