Apache Tomcatの脆弱性情報(Low: CVE-2022-23181)

こんにちは。SIOS OSSエバンジェリスト/セキュリティ担当の面 和毅です。

01/28/2022にApache Tomcatの脆弱性情報(Low: CVE-2022-23181)が公開されています。今回はこれらの脆弱性の概要と、各ディストリビューションの対応について簡単にまとめてみます。




一次情報源

CVE番号 影響するバージョン リファレンス Priority CVSS
CVE-2022-23181 8.5.55 to 8.5.73, 9.0.35 to 9.0.56 , 10.0.0-M5 to 10.0.14 , 10.1.0-M1 to 10.1.0-M8

Low: Local Privilege Escalation CVE-2022-23181

Vendor: Low

Red Hat: 7.0 Moderate

Red Hat:CVSS:3.1/AV:L/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H

修正方法

各ディストリビューションの情報を確認してください。

CVE概要(詳細はCVEのサイトをご確認ください)


主なディストリビューションの対応方法

詳細は、各ディストリビューションの提供元にご確認ください


対処方法

各ディストリビューションの案内に従い、アップデートを行ってください。全てのRed Hat製品でパッチが行き渡っているかを確認するには、Red Hat SatelliteKatello、Spacewalk等を使うと管理が便利でしょう。

日々のメモを更新しています。

セキュリティ関係ニュースを更新しています。個別で情報出せるようになる前の簡単な情報・リンクなんかも載せていきます。

前へ

MIPS上のOpenSSLの脆弱性情報(Moderate: CVE-2021-4160)

次へ

Linux Kernelの脆弱性(Important: CVE-2022-24122)